[mythtv-users] Very slight jitter on high power machine

Doug Larrick doug at ties.org
Tue Dec 14 12:37:49 UTC 2004

Joe Barnhart wrote:
> --- Doug Larrick <doug at ties.org> wrote:
>>As far as your occasional jitter, I'd suggest making
>>sure OpenGL vsync 
>>is being used (with 'mythfrontend --verbose
>>playback), and make sure 
>>you're installing mythfrontend as SUID root.
> I've tried and tried to use the "suid root" trick on
> my vanilla stock 0.16 KnoppMyth R4V5 box, and every
> single time I make this change and restart
> mythfrontend, BANG it hangs Linux HARD.  I can't even
> get ssh going to shut down gracefully.  It's power
> off, power on time.  What the heck is going on???

Read about "Magic SysRq" key combination, enable this support in your 
kernel, and do it.  Get a kernel backtrace and tell us what piece of 
software is stuck.  You're not the only one having this problem, but 
none of the developers are.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 256 bytes
Desc: OpenPGP digital signature
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041214/02dd8eca/signature.pgp

More information about the mythtv-users mailing list