[mythtv-users] Need help to install LIRC properly

Frédéric LABBE frederic_labbe at yahoo.fr
Fri Dec 10 06:48:30 UTC 2004


I am experiencing some pb with setting up lirc. I think it has to do 
with module configuration...

I use a Fedora Core 2 ( box with a Hauppage PVR 250 (a grey 
(No other IR hardware inside)

I follow the FC2 Fedora Myth(TV)logy howto as accurately as I can .

The difficulties I am facing are the following :

As root I do as follows :

# /sbin/depmod -a
# /sbin/modprobe lircd_i2c
# /sbin/chkconfig lircd on
# /sbin/service lircd start

Then I can use irw or mythfrontend with the remote without any problems.
BUT after a reboot  irw or mythfrontend keep freezing the box.

When I type lsmod, no ivtv or i2c_* modules are listed.

Can anyone give me some advice ?


mythtv 0.16.81.rhfc2.at

alias char-major-61 lirc_i2c
alias usb-controller ehci-hcd
alias usb-controller1 ohci-hcd
install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 && 
/usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; 
/sbin/modprobe -r --ignore-remove snd-intel8x0
alias eth0 8139too
alias snd-card-0 snd-emu10k1
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 && 
/usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-emu10k1 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; 
/sbin/modprobe -r --ignore-remove snd-emu10k1
# nvidia kernel module
alias char-major-195 nvidia-1_0-6111
# ivtv modules setup
alias char-major-81 videodev
alias char-major-81-0 ivtv
install lirc_i2c /sbin/modprobe ivtv; /sbin/modprobe --ignore-install 

More information about the mythtv-users mailing list