[mythtv-users] database connect problem...

travis eddy boscotwo at hotmail.com
Thu Dec 9 03:10:54 UTC 2004

hey, also all the master backend settings check out ( like the ips in 
also if i hit '#mysql -u mythtv -p mythconverg -h giger' and enter mythtv 
for the password it works! i can get in.... so where is the 
problem?!!?!?!?!?!?!?!?! i have never had a problem like this before, i 
think mandrake is starting to turn in to windows with mysteris unexplaneable 

>From: "travis eddy" <boscotwo at hotmail.com>
>Reply-To: Discussion about mythtv <mythtv-users at mythtv.org>
>To: mythtv-users at mythtv.org
>Subject: [mythtv-users] database connect problem...
>Date: Thu, 09 Dec 2004 01:33:45 +0000
>hey guys,
>i have set up a remote frontend a number of times so don't ask me whats 
>wrong :-p...
>allright i edited the /usr/local/share/mythtv/mysql.txt like normal and put 
>in the masterbackends hostname ( which worked every other time fine) accept 
>this time i still get the can connect error... so on the other maching i 
>looked for the my.cnf, but can't find it ( figured mandrake install has is 
>hidden) i check all the mysq folder, and the mythconverg folder, no where 
>to be seen. i was going to make on put i don't want it messing up my 
>anyone know why my fontend dosen't want to connect?
>mythtv-users mailing list
>mythtv-users at mythtv.org

More information about the mythtv-users mailing list