[mythtv-users] Is my pvr-250 fried?

Byron Williams williamsbyron at bellsouth.net
Wed Dec 8 12:53:59 UTC 2004

I have a PVR-250. An older model that came with the black remote. It was
installed on a myth system using Fedora Core 1. After about a month or 2 of
use the myth system wouldn’t play live TV anymore. I’d just get a black
screen. I looked at it, but I don’t know anything about Linux so I decided
to just reinstall with Fedora Core 3 to see if the card was fried. When I
finished the install all was fine again (the Monday after Thanksgiving).
I’ve been using the system since then. Yesterday I booted the system and
again I get the black screen. I dove in to the logs and saw that when
mythbackend started it gave the error message could not open /dev/video no
such file or directory. At the same time I could not play back my recorded
shows that showed in the recorded program list on the mythfrontend. I had
lost my mount to the drive that contained them.


All that to say I tried the reinstall fix again a nd while I was in the
process of following Jarod’s directions (I wouldn’t have mythTV without him)
I tried to set the resolution on the card and got an error message saying
/dev/video0- could not allocate memory. I went through all three steps
trying to set the card up for capture and continued to get the same error. I
tried the old windows trick and rebooted. Now I get the Failed to open
/dev/video0: no such file or directory.


Any help would be appreciated. It sounds like the system is losing
communication with the capture card and probably the card has gone bad on
me, but I’d like some to confirm this for ma before I trash it.



John Williams

No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.289 / Virus Database: 265.4.6 - Release Date: 12/05/04
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20041208/1accf1c7/attachment.html

More information about the mythtv-users mailing list