[mythtv-users] Audio on one channel missing.

James Tucker Jamesjtucker at comcast.net
Wed Dec 8 03:56:49 UTC 2004

Hello all,
First off, let me say "praise be to jarrod, who bringeth the FC3 howto" :)
Now, off to the races: I rebuilt my mythbox a while ago, based on 
jarrods guide. (Athalon 1900XP, 512 ram, avermedia stereo (brooktree) 
cap card, SB Live! Audio).
  The problem is this: When i am watching live tv, only the left speaker 
plays, i have tried fiddling with gnome-alsamixer, but usually end up 
angering the alsa gods somehow, and reducing all audio to a highpitched 
squeal. (which, i might add, my wife did not find amusing at 12:30 last 
Audio plays fine thru tvtime (after line is unmuted, ;) ), complete with 
stereo goodness.
Does anyone know how fix this??

Also, i cant seem to get alsactl to store my settings. I configure alsa 
from the CLI, "Amixer blah blah blah" do a su, and when i type in 
alsactl store, i get command not found (path issue)
so i tried this "#  /usr/sbin/alsactl -f  /etc/asound.state store" it 
looked like it took it, but on reboot, everything was goofy again.

Please help, the Wife approval factor  is dropping rapidly!!


More information about the mythtv-users mailing list