[mythtv-users] Epia, MythTV, and a pile of confusion

Joe Votour joevph at yahoo.com
Fri Dec 3 03:14:33 UTC 2004


Are you seeing any problems with pre-buffering pauses
on the Epia with XvMC enabled?  I'm finding that I get
them on average every half hour (but sometimes it can
happen more often than that), and when I'm in the
program guide (while watching LiveTV), almost every
time I press a button on my remote, I get one (and the
sound glitches).  This is with mythfrontend set SUID
(without that, it would glitch every five minutes).

Turning off XvMC support makes this go away, but then
the picture isn't as smooth (and really hits the CPU,
of course).  I wonder if it's related to lirc 0.7.0
and the irman, or if it's just an XvMC problem,
although it does happen even when I disable lirc.

Any special settings you have that you can share?  Are
you using ALSA, or OSS?


-- Joe

--- Jarod Wilson <jcw at wilsonet.com> wrote:

> My suggestion would be to start here:
> http://www.kingcot.eclipse.co.uk/unichrome/
> I'm running such a setup with no problem whatsoever.
> I've also got unichrome 
> xvmc-enabled rpms built off cvs of last week for it,
> if you'd rather not have 
> to compile everything.
> -- 
> Jarod C. Wilson, RHCE
> jcw at wilsonet.com
> Got a question? Read this first...
>      http://catb.org/~esr/faqs/smart-questions.html
> MythTV, Fedora Core & ATrpms documentation:
>      http://wilsonet.com/mythtv/
> MythTV Searchable Mailing List Archive
>      http://www.gossamer-threads.com/lists/mythtv/

> ATTACHMENT part 1.2 application/pgp-signature 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org

Do you Yahoo!? 
Send a seasonal email greeting and help others. Do good.

More information about the mythtv-users mailing list