[mythtv-users] Re: Still no sound

Jay R. Ashworth jra at baylink.com
Thu Aug 26 20:55:52 EDT 2004

On Fri, Aug 27, 2004 at 01:44:06AM +0100, Jo Pettitt wrote:
> I've gone in and found a version of msp3400.ko and have deleted it and 
> did a make install on the ivtv driver folder. It seems to have been 
> replaced, but on rebooting it still doesn't have audio! What's the next 
> stage?

Check to see if your logs contain an "msp3400 ivtv version" message.

If not, there's still something in the wrong place.

-- jra
Jay R. Ashworth                                                jra at baylink.com
Designer                          Baylink                             RFC 2100
Ashworth & Associates        The Things I Think                        '87 e24
St Petersburg FL USA      http://baylink.pitas.com             +1 727 647 1274

	"You know: I'm a fan of photosynthesis as much as the next guy,
	but if God merely wanted us to smell the flowers, he wouldn't 
	have invented a 3GHz microprocessor and a 3D graphics board."
					-- Luke Girardi

More information about the mythtv-users mailing list