[mythtv-users] Myth start

Florian Krohs krohs at uni.de
Fri Mar 14 13:28:14 UTC 2003


Hallo Jonathan,*

* Jonathan Marriott <kiwiuk at ntlworld.com> [14-03-03 12:34]:
> I have succesfully installed MythTV and done mythfilldatabase and run
> mythfrontend. My problem is that when I try to watch lve TV, MythTV freezes.
> When I run it from the command line, it says something about not being able to
> find /dev/dsp. My sound works from XMMS so Im unsure what to do from here...
>  
> Could anyone provide me with a method of finding what device to tell MythTV to
> use for sound?

do you have any sound daemon running ??? i tried it a few minutes
ago with artsd - and i had similar problems with it.
so my question to others : is it possible to use artsd with mythtv?

another possibility for your problem is, that your sound card
does not have full duplex support, or it is not enabled.

in my case i first used the cs46xx kernel module, where i had not
full duplex mode ;[ now i use the alsa-drivers... and it works
[without artsd]

hth,
regards, florian


-- 
Florian Krohs   krohs at uni.de


More information about the mythtv-users mailing list