[mythtv] OT but FAO JYA ?: Firefox on fire tv stick 4K

John Pilkington johnpilk222 at gmail.com
Sun Dec 16 15:36:41 UTC 2018

On 16/12/2018 13:57, George Poulson wrote:
> On Sun, 16 Dec 2018 at 11:21, John Pilkington <johnpilk222 at gmail.com 
> <mailto:johnpilk222 at gmail.com>> wrote:
>     Access via the Firefox browser app is fine for iPlayer, but Sounds is
>     visually OK and active, but mute.  And there's no volume-control ikon.
> The BBC Sounds site works fine for me using Firefox on Android.
> Sure, there is no volume control icon displayed, but the normal volume 
> up/down buttons work, for me at least.

No;  I just tried it again. Initially the 'Seek video' came up as 0 
seconds, but then reverted to around its earlier value.  The remote 
Volume control affects the TV's visual display but still no sound frpm 
Sounds; all ok from iPlayer.

Firefox Version 3.1.2

More from the logs  (typed in, copied from screen) :

AmazonSampleSource:  Audio Codec mimetype=audio/mp4a-latm
                      Video Codec mimetype=x-unknown
                      Exoplayer doesn't support mime0type x-unknown

but the problem is in the Audio.

After more poking around in google I haave a feeling that this may be 
DRM related.  Hmm..


More information about the mythtv-dev mailing list