[mythtv] [mythtv-commits] Ticket #10188: Deadlocks constantly

Tom Lichti tom at redpepperracing.com
Mon Nov 28 14:37:42 UTC 2011

On Mon, Nov 28, 2011 at 3:33 AM,  <noreply at mythtv.org> wrote:
> #10188: Deadlocks constantly
> ----------------------------------------+----------------------------
>  Reporter:  yurko@…                     |          Owner:
>     Type:  Bug Report - Hang/Deadlock  |         Status:  new
>  Priority:  major                       |      Milestone:  unknown
> Component:  MythTV - General            |        Version:  Trunk Head
>  Severity:  medium                      |     Resolution:
>  Keywords:  Dead Lock                   |  Ticket locked:  0
> ----------------------------------------+----------------------------
> Comment (by Robert Verspuy <robert@…>):
>  I think I have the same problem. see my mail to the mailinglist from
>  http://www.mythtv.org/pipermail/mythtv-users/2011-September/320944.html

Yes, that is exactly the problem I had with CentOS 6. I don't know
what is different about CentOS 6, but when I blew it away and
installed FC13, with an other wise identical setup (same hostname,
same IP, etc) it worked perfectly first try, and is now my new master

My only comment would be that I think Jarod Wilson has MythTV running
on CentOS 6, so if he sees this he could perhaps elaborate on how he
got it to work, but for me I didn't have any real reason to keep
trying it, so I installed what I knew worked.


More information about the mythtv-dev mailing list