[mythtv] [mythtv-commits] mythtv commit: r23271 by stuarta

Jeff Lu jll544 at yahoo.com
Wed Feb 3 04:57:07 UTC 2010

> The packager installs MinGW 5.1.4,

> but /c/mingw/include/_mingw.h says:
> #define __MINGW32_VERSION 3.14
> Can one of you guys please check this file?

The mingw.org domain expired a few days ago, disabling the MinGW Installer auto-update function and causing it to default to the really old versions you're seeing.  You can use the MinGW 5.1.6 installer, which defaults to more recent but still-out-of-date versions (mingwrt-3.15.2, binutils-2.19, etc.)  Hopefully the MinGW folks will renew the domain soon and clear up this mess.



More information about the mythtv-dev mailing list