[mythtv] JAMU Python requirements

Kevin Kuphal kkuphal at gmail.com
Thu Nov 5 20:58:38 UTC 2009

What are the Python version requirements for JAMU?  They're not listed in
the Wiki or the README that I can find but they appear to be 2.5 or higher
(partially because the ttvdb_api uses "with" statements).  This is of some
importance since CentOS5 is an often used platform for a backend and it only
has 2.4.3 available AFAIK.  There are some sources of 2.5 and 2.6 RPMs to
parallel install along side the shipping Python, but it would be good to
highlight this requirement to users so they understand why it doesn't work

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-dev/attachments/20091105/41de5ad4/attachment.htm>

More information about the mythtv-dev mailing list