[mythtv] Compile error in latest trunk

Damian O'Sullivan shabba at skynet.ie
Sat Jul 19 17:30:14 UTC 2008


On Sat, 19 Jul 2008, Stuart Morgan wrote:
>>
>>The packagers of whatever distro you are using have screwed with the 
>> faad decoder API. I'm guessing it's a debian based distro as they have a long 
>>and infamous history of this.
>>
>>We'll try and work around it in Myth, but I strongly suggest opening a 
>>bug with the distro. They won't fix it, but if enough people complain eventually 
>>they might stop messing about.
>>-- 
>>Stuart Morgan


Thanks Stuart,

I am using Ubuntu hardy so you are right about that. I did upgrade to QT 
4.4 yesterday. Not sure if that could have been a factor. Compiles have 
been fine until yesterday.

D.

  _______________________________________________
mythtv-dev mailing list
mythtv-dev at mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev


More information about the mythtv-dev mailing list