[mythtv] Ticket #4577: Segfault playing DVB Radio recording

Robin Gilks g8ecj at gilks.org
Tue Feb 5 09:02:28 UTC 2008

> #4577: Segfault playing DVB Radio recording
> -------------------------------------------+--------------------------------
>  Reporter:  Robin Gilks <g8ecj at gilks.org>  |        Owner:  danielk
>      Type:  defect                         |       Status:  closed
>  Priority:  minor                          |    Milestone:  0.21
> Component:  mythtv                         |      Version:  head
>  Severity:  medium                         |   Resolution:  fixed
>   Mlocked:  0                              |
> -------------------------------------------+--------------------------------
> Changes (by danielk):
>   * status:  assigned => closed
>   * resolution:  => fixed

I still have two issues, one of them is common to both my frontends, the
other to only the nvidia display f/e

In both f/e's the progress bar from pressing 'info' reports 01 of 01 all
the time. The skip forwards and back (I have set to 30s forward, 8s back)
appears to move an arbitrary amount but without the progress bar thats
only a guess!

On my nvidia f/e only, the audio skips ahead all the time - the pitch is
correct but I get perhaps 1s of audio and then a 3-4s skip. I've tried
with 'audio sync to video' both on and off and tried changing the
'aggressive audio buffering' options to no avail.

Do you want another ticket opening?

Robin Gilks

More information about the mythtv-dev mailing list