[mythtv] [mythtv-commits] Ticket #3117: Rewrite Mythweb's Mythvideo Module

raptor jr raptorjr at hotmail.com
Sun Feb 25 10:06:15 UTC 2007

>Did you try setting the debug var? it outputs via an alert what it tried 
>running, so you can double check to make sure it's doing what it should.

Did you have that debug statement before? Didn't find anything and adding 
$DEBUG=TRUE didn't do anything. Anyway, maybe i missed it. Tried to set it 
to TRUE now.
It seems that the imdb.pl command dont get any arguments.
A dialog with "IMDB Command 
/usr/local/mythtv/share/mythtv/mythvideo/scripts/imdb.pl" shows,
and after that i'm back to the green window:
"Video: IMDB: Window Title

(IMDB) /usr/local/mythtv/share/mythtv/mythvideo/scripts/imdb.pl -hdrviMPD 
(IMDB) multiple options must be separated by ';'
Custom Search"

And that is strange, since when looking at the code the dialog with "IMDB 
Command..." should continue with "exited with...." but this is not shown. So 
it seems that the imdb.pl script dont get any arguments? And the output in 
the green window indicates the same thing, imdb.pl dont get any arguments. 
But i cant figure out why?

>Did you set the proper id when you requested it?

Yes i did set the proper id, since the movie information was added to the 
videofile. And i got the poster downloaded to my hdd. But the poster did not 
get associated with my videofile.

And if it could be of any more help, i have PHP 5.0.4
Would help more if i knew anything about php.


Express yourself instantly with MSN Messenger! Download today it's FREE! 

More information about the mythtv-dev mailing list