[mythtv] DVB-C problems - no longer working on Dutch digital cable

Rudy Zijlstra mythtv at grumpydevil.homelinux.org
Mon Apr 30 14:00:24 UTC 2007

Rudy Zijlstra wrote:
> Peter Martens wrote:
>>> The problem must have started about 1 1/12 month ago.
>>> So 0.20-fixes works, SVN trunk of about 2 months ago works, and current
>>> SVN does NOT work.
>>> Next sunday i will have some time again, and intent to start with fresh
>>> SVN of about 2 months ago and then slowly work my way up till i find
>>> where it breaks.
>>> I am open to suggestions as to:
>>> - at which SVN version to start
>>> - with which steps to search
>>> - things to keep in mind while testing?
>>> I suspect change 12619, but could not proof it. I changed my full test
>>> system back to 12618 and still had trouble. BUT i do not fully trust
>>> that test, partly as i was doing it with a latest DB.... This is why i
>>> will start with DB from 0.20-fixes and SVN of about 2 months ago. That
>>> way i will upgrade the DB slowly.
>> I am running 12908 here without any problems (TvHome Netherlands).
> OK, My special build DVB_C test system is not fully at SVN head and 
> still working. As soon as i have my full test system back up again 
> (master BE needed a new mobo, now i need to get all working together 
> again. ivtv on 2.6.21rc7 is throwing some errors... i2c apparently 
> changed again. And 2.6.21rcX is the first kernel which supports the 
> inbuild ethernet. Sigh. )
> Next i will drop all information from the DVB-C from the test database 
> and build that fresh. See if that helps.
> Cheers,
> Rudy
Sigh, after some more analysis, its the a IRQ routing problem in my DVB 
test system that is causing problems.
Do not yet know how i will solve this particular problem.



More information about the mythtv-dev mailing list