[mythtv] 0.19 gentoo ebuild and "error was encountered whiledisplaying video"

Rob R rob.r at plutohome.com
Thu Feb 16 18:15:09 UTC 2006

I agree, this really needs to get fixed (and IMHO should have been fixed
before 0.19 was finalized).   With earlier 0.19 svn builds I could scan QAM
channels and flip through them to determine which ones were the valid ones.
Now you get completely locked out of Live TV once you hit a bad channel.
This "modal" dialog should be replaced with something like the "unable to
lock signal" screen overlay where you can proceed to pick another working


-- Rob



From: mythtv-dev-bounces at mythtv.org [mailto:mythtv-dev-bounces at mythtv.org]
On Behalf Of Michael Freeman
Sent: Monday, February 13, 2006 4:29 AM
To: Development of mythtv
Subject: [mythtv] 0.19 gentoo ebuild and "error was encountered
whiledisplaying video"


Why would I now be seeing "error was encountered while displaying video"
when I tune to an encrypted QAM256 feed from my cable provider with 0.19
from a gentoo ebuild?
I get stuck there...if I mistakenly tune to an encrypted feed (or Crapcast
moves that channel from unencrypted to encrypted), I have to go all the way
to mythtv-setup and change the card's starting channel to something else. 

(How am I supposed to wade through the morass of unlabeled QAM channels if
myth drops me back to the main menu and refuses to let me tune off it every
time I hit an encrypted one?)

Besides, said dialog is about as useful as the black screen I used to get on
encrypted digital cable channels...I think it's even gramatically
incorrect...I think it should be "An error was encountered while displaying
video." not "Error was encountered..." 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-dev/attachments/20060216/738c0435/attachment.htm

More information about the mythtv-dev mailing list