[mythtv] 8902 HD transcode => MPEG4 --> a/v out of sync

Jesse Crews jcrews at gridlox.net
Fri Feb 10 01:51:40 UTC 2006

Quoting Geoffrey Hausheer <mythtv0368 at phracturedblue.com>:

> On 2/9/06, Jesse Crews wrote:
>> Oops, something got mixed up in my mind after reading transcode.cpp. :)
>> It's mpeg2->mpeg4. mpeg2fix is not actually being created here.
> Well, at ths point, I can't really help you much.  While I did a lot
> of work on the original MPEG4 transcoder, that was several years ago,
> and I really haven't looked at it since.  I no longer can use MPEG4,
> and only have the bandwidth to help with MPEG2->MPEG2 transcoding
> (i.e. mpeg2fix).  The logs you sent me aren't very useful (I guess we
> never had the need for the kind of issues we run into in mpeg2fix, so
> the logging isn't as robust).  I guess your best bet would be to just
> file a ticket and keep the problematic mpeg stream around for testing.
> You could try running it trough 'mythtranscode --mpeg' first, which
> might clean up any problems in the stream, and then transcode to
> MPEG4, but that is more of a possible work-around than a solution.

Ok. I'll just do a bunch more reading :) The solution will come eventually.

> .Geoff
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev
> !DSPAM:1,43ebf0a6126031336712104!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: PGP Digital Signature
Url : http://mythtv.org/pipermail/mythtv-dev/attachments/20060209/f5f06966/attachment.pgp

More information about the mythtv-dev mailing list