[mythtv] BIG DVB PATCH V2.1

zdzisekg at comcast.net zdzisekg at comcast.net
Thu Nov 18 18:58:21 UTC 2004

thanx for your prompt response.

I've seen your posts about the NIT and I tried to pay an extra attention to that. I've seen your reply to the v1.0 patch comments  and I think you  mentioned that you tested with the CCTV chennels on the 95W sat. That's why I used the same sat for testing. Before i was testing with 121W, 119W and 110W. I tried to scan the TP that has NASA channel and GOL TV on the two echostars, but with the same results. So I moved to 97W tried scanning there and the finally moved to 95W. That's where the results are from.

Q1. What do you mean by "if you dump it"?

Q2. how do you determine that i was tuned to -130?

I use an FTA reciever to position my sat. The freq. SR FEC and all I got from lyngsat and my FTA reciever. All the values seemed to be right

can you give me more specific pointers?

again, thanx for all your help

> > First of all, as it is my first posting, I'd like to thank anyone and
> > everyone
> > for their contributions to this project.
> Thanks
> > Now, onto my problem. I have a Nexus-s model 707 DVB-S card. I've been trying
> > to get it to work with the v1.1, v2.0 and v2.1 of this patch with no result.
> > I build this patch against a cvs version of Mythtv usually dated around the
> > same time the patch has been released. I was running a SuSE 9.1 Pro with the
> > default kernel (2.6.5-57 I think), then I upgraded to 2.6.7-111 and last
> > night in a desperate move to get the latest dvb drivers, I upgraded to the
> > cvs version of the kernel dated 11/16/2004. Yet, in each instance, in each of
> > these configurations, I'm getting the same results.
> <snip>
> In both examples with scan and with the myth setup wizard you are getting the
> same results which are becasue the CCTV uplink has an invalid NIT table.  If
> you dump it you will see that it is clearly not what you tuned to.  It says the
> Satellite is located at something that doesn't exist like -130W, and the
> symbolrate, frequency etc are all wrong.. Its possible this is a valid NIT for
> one of the CCTV Uplinks available in another hemisphere but not in North
> America..
> Everything else looks good.. If you go into videosource and manually set the
> transponder for CCTV you should get good results.  I test with this transponder
> a good deal.
> Just add the transponder under videosources, and then do a existing transport
> scan on the one you just added and all shall be fine..
> Taylor

More information about the mythtv-dev mailing list