[mythtv] Video as time base stopped working on EPIA with recent CVS

Darren djsharman at ntlworld.com
Fri Apr 9 07:28:08 EDT 2004


I would like some help with the following problem. The "Video as
timebase" option has stopped working on my Nehemia EPIA frontend box.
This problem started when I updated from a CVS version taken on the 29th
March to an updated CVS version taken on 6th April.

When I say stopped working I mean, with "Video as timebase" switched on
I get a short (less than half a second) period of audio, and I get a
frame of video, but it doesn't move or update in anyway. Then both the
video and audio stop. I can get back to the Menu eventually after many
pressed of escape. These symptoms occur with both Live TV and
pre-recorded programmes.

If I do not use the video as timebase option, I can view anything I
want, sound and video do work, but the pictures are noticeably
disjointed during periods of fast movement or panning.

Can anyone point me to what has changed in this area of code in the time
period between my CVS updates that could be affecting the EPIA platform?

Luckily I kept my old (29th March) CVS version and I can swap the
versions back and forth to verify nothing else has changed to break this
functionality. (Please note when I change the versions I always change
both the front and backend systems together).

Other information that might be of use:

The frontend EPIA system is running a diskless version of gentoo.

I use Ivors CLE266 open source driver. (If I run with or without the CLE
seems to make no difference to the problem I am now having, but I
thought I should mention it anyway)

When I run mythfrontend on my backend pc I can use video as a timebase
with no problems at all.

Thank you in advance for any assistance,



More information about the mythtv-dev mailing list