[mythtv] Revamping the plugin system.
mythtv at lamedomainname.com
Fri Nov 28 10:52:58 EST 2003
On Friday 28 November 2003 09:26, MaxPower wrote:
> hum, sorry I understand mtd in place of mfd ;-)
That's ok, the mfd will soon be replacing the (quite buggy) mtd.
> We can create an new function for plugin CanHalt
> which return true when it can halt, false otherwise
This is a good idea. We would probably want to do the return value as
an int, representing the number of seconds that the plugin will wait
before starting something new.
Definitely something to keep in mind.
More information about the mythtv-dev