[mythtv] Thinking about QT 3.1

Tarek Lubani tarek at tarek.2y.net
Tue Mar 4 22:56:29 EST 2003

Hey guys!!

Well, today as I was trying to compile the latest CVS on one of my
mandrake systems, I ran into the following problem:

moc_mythwizard.cpp:17:2: #error "This file was generated using the moc
from 3.0.5. It"
moc_mythwizard.cpp:18:2: #error "cannot be used with the include files
from this version of Qt."
moc_mythwizard.cpp:19:2: #error "(The moc has changed too much.)"

I am almost positive the reason for this is that I have just installed
KDE 3.1, which requires QT 3.1.. As of this moment, i believe that
mandrake KDE 3.1 packages are not available to the public through the
"normal" means, but as they become so (with the release of mandrake
9.1), more and more people will be making that migration to QT 3.1.. As
such, some discussion fo workarounds or what not may be in order..
unless it has already happened before and I've missed it : )

tarek : )

More information about the mythtv-dev mailing list