[mythtv] cvs 02-12 works, cvs 02-23 doesn't

Bruce Markey bjm at lvcm.com
Sun Feb 23 20:24:45 EST 2003

Eli Criffield wrote:
> Now its not compiling, my version of qt must be diffrent then yours...
> im just runing plain redhat 8, that comes with qt-3.0.5-17. 
> It dies on the moc files
> moc_guidegrid.cpp:17:2: #error "This file was generated using the moc from
> 3.0.5. It"
> moc_guidegrid.cpp:18:2: #error "cannot be used with the include files from
> this version of Qt."
> moc_guidegrid.cpp:19:2: #error "(The moc has changed too much.)"

Try "make clean" which should remove all the moc_* files
then see if it compiles.

--  bjm

More information about the mythtv-dev mailing list