[mythtv] cvs 02-12 works, cvs 02-23 doesn't

Eli Criffield myth at zendo.net
Sun Feb 23 21:19:16 EST 2003


Now its not compiling, my version of qt must be diffrent then yours...
im just runing plain redhat 8, that comes with qt-3.0.5-17. 

It dies on the moc files

moc_guidegrid.cpp:17:2: #error "This file was generated using the moc from
3.0.5. It"
moc_guidegrid.cpp:18:2: #error "cannot be used with the include files from
this version of Qt."
moc_guidegrid.cpp:19:2: #error "(The moc has changed too much.)"

thanks again

eli


On Sun, Feb 23, 2003 at 06:17:19PM -0500, Isaac Richards wrote:
> On Sunday 23 February 2003 12:59 pm, Eli Criffield wrote:
> > line 346 was already 'audio_buffer_unused = 0;' but it was conditional on
> > line 345 'if(audio_buffer_unused < 0)', so the first thing i tried was
> > updating cvs and recompiling, same problem, except livetv worked fine (but
> > that mite have been because i uncommented out ServerMode=Master in
> > backend_settings.txt that i didn't before)
> >
> > I then added  audio_buffer_unused = 0; at line 347, thus making it
> > unconditional. And the same thing happens on playback and livetv now has a
> > bit of a ship to it about every second.
> >
> > I am getting "Audio buffer overflow, audio data lost!" in playback, but
> > those start about the same time it decides to play in fast mode and the
> > audio comes un-synced.
> 
> Ok, can you remove any mods you made to the source, update to current CVS, and 
> try with both 'jitter reduction' and 'aggressive soundcard buffereing' 
> unchecked under the first screen of the Playback settings?
> 
> If that doesn't work, I'd need to know more exactly when it broke for you.  A 
> range of the 12th to the 21st is a little big =)
> 
> Isaac
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at snowman.net
> http://www.snowman.net/mailman/listinfo/mythtv-dev


More information about the mythtv-dev mailing list