[mythtv] xmltv or tv_grab_na error

Justin A justin-myth at bouncybouncy.net
Fri Feb 7 02:48:35 EST 2003

if your using debian try something like this:
cd /tmp
cvs -d:pserver:anonymous at cvs.sourceforge.net:/cvsroot/xmltv login
cvs -z3 -d:pserver:anonymous at cvs.sourceforge.net:/cvsroot/xmltv co xmltv

apt-get source xmltv

cd xmltv
zcat  ../xmltv_0.5.6-1.diff.gz|patch -p1
cp ../xmltv-0.5.6/ChangeLog .
#should edit it here but whatever:) 
chmod +x debian/rules
fakeroot ./debian/rules binary
dpkg -i ../*xml*.deb

On Thu, Feb 06, 2003 at 01:53:19PM -0800, Merle Reine wrote:
> I started getting the following when I run:  tv_grab_na:
> Use of uninitialized value in numeric ge (>=) at /usr/bin/tv_grab_na
> line 1934
> I tried reinstalling from source and still get it.  Seems to be a
> probelm with zap2it?  Anyone seen this.
> -- 
> Merle Reine <merle.reine at lindows.com>
> Lindows.com Hardware Certification

> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at snowman.net
> http://www.snowman.net/mailman/listinfo/mythtv-dev

More information about the mythtv-dev mailing list