[mythtv] Latest CVS EPG Won't Build with XVMC

Rick Weldon rick at nova.org
Sun Aug 31 15:10:50 EDT 2003

I get the same thing Issac :(  Now it seems the CVS server has gone away. I 
can ping cvs.mythtv.org but attempts to checkout a fresh tree just hang. 
I've got another copy of the tree that builds on another machine here. I was 
going to "cvs diff" the epg dir and see whats changed and try to figure out 
why the build is now broken. I've not had any trouble building before last 
night and I was staying fairly current. 

settings.pro says "Do *not* enable this". I didn't, but why? Sorry but I'm 
confused. You pointed me to this but the comment says don't do it.

I didn't enable it so that I could see if the build would go withouth xvmc and 
I didn't use --enable-xvmc either. It didn't. When CVS comes back I'll try to 
figure out why.


On Sunday 31 August 2003 00:15, Isaac Richards wrote:
> On Sunday 31 August 2003 12:06 am, Rick Weldon wrote:
> > I just updated my local CVS copy and the epg build breaks with XVMC
> > enabled. I tried a clean checkout of mythtv too.  I haven't tried the
> > build without defining --enable-xvmc though. Is something out of date on
> > my end or did something get broken?
> make distclean
> Also, all you have to do is change the entries in settings.pro.  The
> configure option doesn't work anymore.
> Isaac
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev

More information about the mythtv-dev mailing list