[mythtv] Problem with mythfilldatabase

Isaac Richards mythtv-dev@snowman.net
Tue, 5 Nov 2002 23:33:46 -0500

On Tuesday 05 November 2002 11:26 pm, David Filmer wrote:
> I'm running yesterday's CVS tarball on a Mandrake 9.0 system (my first
> attempt with MythTV)...
> Everything works fine until I try to mythfilldatabase... The first time I
> tried it, I got MANY, MANY errors.  So I did ctrl-C and decided to try it
> another time, when the server was less congested.  But, now, whenever I try
> it again, I get:
> So far, so good, except it stops right there and hangs.
> I've tried deleting the database, re-running the setup program (many
> times)...same result each time (BTW, I have a mysql user ID for mythtv,
> password mythtv, and can log into mysql with that userid (from a shell) and
> use the database).
> In --manual mode, it seems to work (it goes to the next day) but I really
> don't want to manually input 100 channels for 7 days... can anyone tell me
> why it might not be working for a regular US programming schedule?

I sent a mail to the list about an hour ago saying that this was probably 
fixed in current CVS.