[mythtv-commits] Ticket #10963: Wrong audio/video tracks auto-selected for DVDs

MythTV noreply at mythtv.org
Sun Oct 14 15:25:07 UTC 2012

#10963: Wrong audio/video tracks auto-selected for DVDs
 Reporter:  stuartm                |          Owner:  stuartm
     Type:  Bug Report - General   |         Status:  new
 Priority:  critical               |      Milestone:  0.26.1
Component:  MythTV - DVD Playback  |        Version:  Master Head
 Severity:  medium                 |     Resolution:
 Keywords:                         |  Ticket locked:  0

Comment (by Frank Bicknell <fbicknel@…>):

 I'm running 0.25.2 (mythbuntu) and I can give the following input:

  - For two DVDs (Snow White and the Huntsman and The Five-Year
 Engagement), there is no language pre-menu.  That is to say, you have to
 go to setup to change the language track.  In both of these, English 5.1
 is first in that menu and DVS is last.  In both of these, DVS is what you
 get if you just play the DVD.  If you select Espanol 5.1 (second in
 setup), you get English 5.1.  Seems whatever I select, I get (Item - 1) in
 the menu from my selection.
  - For one DVS (Marvel's the Avengers), there is a language menu before
 you start the root menu.  Selecting the first item, English 5.1, produces
 the correct result when you play the movie.

 I've also had the front end crash on my several times while attempting to
 ascertain this information.  I guess that's another bug.  Seems if you
 change the selection and attempt to replay the movie, *poof*, it crashes.

Ticket URL: <http://code.mythtv.org/trac/ticket/10963#comment:2>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list