<html><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class=""><br class=""><div><blockquote type="cite" class=""><div class="">On Mar 9, 2018, at 1:40 PM, Greg Oliver <<a href="mailto:oliver.greg@gmail.com" class="">oliver.greg@gmail.com</a>> wrote:</div><br class="Apple-interchange-newline"><div class=""><div dir="ltr" class=""><br class=""><div class="gmail_extra"><div class="gmail_quote">On Thu, Mar 8, 2018 at 5:31 PM, James Abernathy <span dir="ltr" class=""><<a href="mailto:jfabernathy@gmail.com" target="_blank" class="">jfabernathy@gmail.com</a>></span> wrote:<br class=""><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div style="word-wrap:break-word;line-break:after-white-space" class="">I’ve setup my mythtv backend to daily optimize and backup the database.  I have it email me with the results.  So when I don’t get the 2 emails at 7:35am each day, I go looking for problems. The system still records problems and the frontends work for viewing.<div class=""><br class=""></div><div class="">What I’ve seen lately is I can’t ssh or login at the PC console of the backend, and I get errors on the console like:</div><div class=""><div class="">Mar  7 12:11:47 mythbuntu kernel: [317584.873671] NMI watchdog: BUG: soft lockup - CPU#4 stuck for 22s! [TFWWrite:25774]</div><div class="">Mar  7 12:12:15 mythbuntu kernel: [317612.872998] NMI watchdog: BUG: soft lockup - CPU#4 stuck for 23s! [TFWWrite:25774]</div><div class="">Mar  7 12:12:55 mythbuntu kernel: [317652.872033] NMI watchdog: BUG: soft lockup - CPU#4 stuck for 23s! [TFWWrite:25774]</div><div class="">Mar  7 12:13:23 mythbuntu kernel: [317680.871359] NMI watchdog: BUG: soft lockup - CPU#4 stuck for 22s! [TFWWrite:25774]</div><div class=""><br class=""></div></div></div></blockquote><div class=""><br class=""><br class=""><div style="font-family:monospace,monospace" class="gmail_default">​90+ % of the time, these errors are hardware related.  Looks like you may have added too many peripherals to the power supply in the system..?   Today, they add so many huge capacitors on the motherboards to assure you get "optimal and clean" power to the CPUs, they can often compensate for surges when needed, but it ends up sometimes doing this exact thing described and failing at some point.<br class=""><br class=""></div><div style="font-family:monospace,monospace" class="gmail_default">I had a system with a 450 "green" PSU that would undeliver hugely at times and I had to put a clamp meter on the connectors to figure out it was not delivering close to what it advertised.<br class=""></div><br class=""></div></div></div></div></div></blockquote><div><br class=""></div>I think I’ll just replace the PSU and the motherboard as a test this PM to see what happens.  I think Ubuntu will pick up the drives by UUID so things should just work when I reboot the old drives with the new MB.  It will be a year newer mother board.</div><div><br class=""></div><div>Jim A</div><div><br class=""><blockquote type="cite" class=""><div class=""><div dir="ltr" class=""><div class="gmail_extra"><div class="gmail_quote"><div class=""> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div style="word-wrap:break-word;line-break:after-white-space" class=""><div class=""><div class=""></div><div class="">The Host name is mythbuntu.  It’s a Ubuntu 16.04 system</div><div class=""><br class=""></div><div class="">Once I reboot, the system works fine and I get my optimize emails after a short time.  But a day or so later I notice this problem again.  I have not changed anything, but I have done some updating using:  apt update and apt upgrade.</div><div class=""><br class=""></div><div class="">Any ideas??</div><div class=""><br class=""></div><div class="">
<div style="letter-spacing: normal; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; word-wrap: break-word;" class="">Jim Abernathy<br class=""><a href="mailto:jfabernathy@gmail.com" target="_blank" class="">jfabernathy@gmail.com</a><br class=""><br class=""><br class=""></div>

</div>

<br class=""></div></div><br class="">______________________________<wbr class="">_________________<br class="">
mythtv-users mailing list<br class="">
<a href="mailto:mythtv-users@mythtv.org" class="">mythtv-users@mythtv.org</a><br class="">
<a href="http://lists.mythtv.org/mailman/listinfo/mythtv-users" rel="noreferrer" target="_blank" class="">http://lists.mythtv.org/<wbr class="">mailman/listinfo/mythtv-users</a><br class="">
<a href="http://wiki.mythtv.org/Mailing_List_etiquette" rel="noreferrer" target="_blank" class="">http://wiki.mythtv.org/<wbr class="">Mailing_List_etiquette</a><br class="">
MythTV Forums: <a href="https://forum.mythtv.org/" rel="noreferrer" target="_blank" class="">https://forum.mythtv.org</a><br class="">
<br class=""></blockquote></div><br class=""></div></div>
_______________________________________________<br class="">mythtv-users mailing list<br class=""><a href="mailto:mythtv-users@mythtv.org" class="">mythtv-users@mythtv.org</a><br class="">http://lists.mythtv.org/mailman/listinfo/mythtv-users<br class="">http://wiki.mythtv.org/Mailing_List_etiquette<br class="">MythTV Forums: https://forum.mythtv.org<br class=""></div></blockquote></div><br class=""></body></html>