[mythtv-users] Wots happening

James jam at tigger.ws
Sat Mar 20 14:06:38 UTC 2021

> On 20 Mar 2021, at 9:53 pm, Stephen Worthington <stephen_agent at jsw.gen.nz> wrote:
> On Sat, 20 Mar 2021 09:50:54 +0800, you wrote:
>> I mostly use mythweb, but was fooling around
>> Secure Connection Failed
>> An error occurred during a connection to sandypit.home:6544. SSL received a record that exceeded the maximum permissible length.
>>   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
>>   Please contact the website owners to inform them of this problem.
> What browser are you using?  I have had that sort of problem with
> other software such as Home Assistant when I used an older browser
> that did not have the latest SSL code.  When I changed to using a
> fully up to date Firefox, it worked.  So it may be that the Apache
> setup on your mythweb server has had an update and is only now using a
> later SSL version rather than the older versions that are not fully
> secure any more.

What I was (am) using is an uptodate firefox.
I tried chrome which was identical


at that time (no doubt why I was playing with :6544) I had no internet (but a fully funtional local network with DHCP and DNS)
Now the internet is restored all is well ??


More information about the mythtv-users mailing list