[mythtv-users] mac build (really about h264 editing)

John Hoyt john.hoyt at gmail.com
Sat Jan 30 14:11:41 UTC 2021

> But John :-(
> the meta data grabber that has been working (well) is now not working.
> Using the 'old' I can grab, using your 'new' I can't

I've been having issues with the metadata grabber on and off for both macOS
and linux (Ubuntu) as of late myself.  I've had to reset the video metadata
on the video then re-run on several occasions.

Have you tried re-setting the metadata then run retrieve?  Are you having
issues with a TV show or movie?

I just tried on my system (movie and tv show) and everything worked fine.

There's a slight possibility that one of the last two commits (
https://github.com/MythTV/mythtv/commits/fixes/31) did something to the
grabber that may be introducing your new bug.  I'd suggest you create an
Issue report on github as I do not believe it to be an issue with the mac
build process.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20210130/acd94791/attachment.htm>

More information about the mythtv-users mailing list