[mythtv-users] Live TV bug.

Bob Long bob at oblong.com.au
Sun Jan 17 03:45:35 UTC 2021


Douglas Peale wrote on 17/1/21 1:00 pm:
> I have seen this issue a few times, but I don't know how to cause it to happen.
>
> While watching live TV, not currently time shifted, I hit the 'p' button to pause.

Which version?

Version 0.28 results below. Maybe things have changed.
> The image freezes, and sound stops like it is supposed to, but both the total time and current position time keep advancing.
I see the total time increase, and the progress bar shrinks in
proportion to the total. That seems ok to me.
> Hit the left arrow, and the current position stops, and the image changes to a freeze frame of the current live time, then
> progress display fades away.

Hit left arrow, screen looks the same (but has actually reversed a frame
or so). On-screen display fades away.

But I'm not sure what you mean by "the image changes to a freeze frame
of the current live time". It you pause at say, 30 seconds, that's the
image that should stay on the screen.

> This is annoying because one looses the original stopped position.

For me, it's good that the OSD disappears, because there's often
something on that part of the screen that I want to see.

Press left or right arrow again and the OSD reappears briefly. The
"frozen" time should reappear and be what it was when paused, but the
total time will have increased.

-- 

Bob Long

>
> This happened while watching football on NBC.
>
> _______________________________________________

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20210117/9651b19e/attachment.htm>


More information about the mythtv-users mailing list