[mythtv-users] 2 recordings failed at the same time

Jay Harbeston jharbestonus at gmail.com
Mon Oct 26 01:27:49 UTC 2020

> On Oct 25, 2020, at 9:18 PM, James Abernathy <jfabernathy at gmail.com> wrote:
> I rarely have any issues with my production mythtv backend v31 on Ubuntu 20.04. However this evening I tried to watch a recording that had just started recording about 20 minutes earlier. The title changed to a smaller text font and when I tried to select it to view I got an error about the recording not ready to view.  I had this issue with both recordings that were started at 7PM. Since I had a number of recordings that were to start at 8pm. I just rebooted and hoped that would fix things for the new recordings coming up. So the 7pm recordings are lost, but I exported the backend log around the time I had the problem to see if anyone can spot a problem that needs to be fixed on my system or in general. I'm running:
> v31.0+fixes.202010122044.eb3c84de5f~ubuntu20.04.1
> My tuner is a Hauppauge WinTV quadHD PCIe card.
> log file on pastebin
> https://pastebin.com/5CLrHP5D <https://pastebin.com/5CLrHP5D>

I see a lot of permission denied errors in the log, might be a hint there.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20201025/7b467949/attachment.htm>

More information about the mythtv-users mailing list