[mythtv-users] Mythfrontend (30) fails to start on Debian 10

David Cunningham ml at upsilon.org.uk
Thu Oct 22 15:40:12 UTC 2020


On 22/10/2020 15:38, Greg Oliver wrote:
> On Thu, Oct 22, 2020 at 9:25 AM David Cunningham <ml at upsilon.org.uk 
> <mailto:ml at upsilon.org.uk>> wrote:

<snip>


>     2020-10-21 16:08:52.082512 I  OpenGL2: GLSL supported
>     2020-10-21 16:08:52.083352 I  OpenGL: OpenGL vendor  : VMware, Inc.
>     2020-10-21 16:08:52.083474 I  OpenGL: OpenGL renderer: llvmpipe (LLVM
>     7.0, 128 bits)
> 
> 
> Looks like VMware, not KVM..?  Unless VMware opensourced the OpenGL 
> virtualized code - not sure.  Looks like you need to add more video 
> memory, nit system memory.
> 

<snip>

This is the QXL driver in libvirt/qemu. The VGA driver also reports 
VMware. Virtio-GPU reports Redhat.

I've tried updating the vga mem to 256MB but still see the same error.

When using Vertio-GPU the setting appears not to be applied (I'm using 
virsh to configure) as from the log it appears not to be passed into the 
QEMU system (I'm not sure how this driver works, perhaps it is limited 
to the host allocated vram).

For QXL though it does appear that 256MB is used (or at least the 256MB 
is visible in the QEMU log).




More information about the mythtv-users mailing list