[mythtv-users] v31 - MacOS Playback - Quarter Screen Issue on Retina - Resolved

jam jam at tigger.ws
Mon Jul 13 00:30:20 UTC 2020

> On 13 Jul 2020, at 2:13 am, scram69 <scram69 at gmail.com> wrote:
> OK - I got python3.8 installed.  Now tmdb.py is selectable in the settings page as "TheMovieDB.orgV3".
> However, there is still nothing selectable for TV shows.
> Unfortunately, the grabber still doesn't seem to work:
> 2020-07-12 11:02:38.143524 I  Running Grabber:  -l en -a US -N 11 A New Hope
> 2020-07-12 11:02:38.143601 E  MythSystemLegacy() command not executable, 
> 			eno: No such file or directory (2)
> 2020-07-12 11:02:38.143624 I  Running Grabber:  -l en -a US -C 11
> 2020-07-12 11:02:38.354766 I  Running Grabber: /Applications/Mythfrontend.app/Contents/Resources/share/mythtv/metadata/Movie/tmdb3.py -l en -a US -D 11
> 2020-07-12 11:02:38.770950 I  Running Grabber: /Applications/Mythfrontend.app/Contents/Resources/share/mythtv/metadata/Movie/tmdb3.py -l en -a US -D 11
> 2020-07-12 11:02:39.027629 I  Metadata Lookup Failed: No Results Star Wars: Episode IV 0 0
> 2020-07-12 11:02:39.080022 I  No results found for Star Wars: Episode IV 0 0
> I tried this on any number of files with the same results.  At this point, the frontend is clearly finding the grabber script in /Resources/share/mythtv/metadata/Movie/, so I guess it's an issue with the grabber itself, and not the frontend build.
> It's a bit strange: the file name is Star.Wars.Episode.IV.mp4, so I guess the frontend is getting "A New Hope" from the existing metadata?

Steve I don’t understand. John posted a version of the frontend where the grabber does work, The problem there is the OSD foes not work.
Are the problems you are having with *that* version? I have done some testing but not lots


More information about the mythtv-users mailing list