[mythtv-users] installing mythtv 31 from ppa:mythbuntu/31

Mike Bibbings mike.bibbings at gmail.com
Thu Feb 13 18:13:37 UTC 2020

On 13/02/2020 17:23, Bill Meek wrote:
> On 2/13/20 11:01 AM, Greg Oliver wrote:
>> On Thu, Feb 13, 2020 at 10:59 AM James Abernathy <jfabernathy at gmail.com>
>> wrote:
>>> On Thu, Feb 13, 2020 at 11:51 AM Jim Abernathy <jfabernathy at gmail.com>
>>> wrote:
>>>> Just playing around and took a ubuntu mate 18.04 system with no 
>>>> previous
>>>> Mythtv on it and tried to install Mythtv v31 using the 
>>>> ppa:mythbuntu/31
>>>> The install went fine and after rebooting and stopping the backend, I
>>>> tried to run mythtv-setup and it failed to connect to the database. I
>>>> have not had this issue before.  I've moved the cursor over to 
>>>> setup and
>>>> tried to see what I could do. The hostname was localhost and that is
>>>> what it should be, so as a test I changed it to the real IP address 
>>>> for
>>>> this system.  Still would not connect.
>>>> I do not know if this is because v31 is a development version or
>>>> something else.  My LAN does have 2 production backends on it; one v30
>>>> on Ubuntu server and one v30 on Raspbian Buster.
>>>> Anyone know what I missed? I don't normally have to do anything on a
>>>> fresh install if it's a combo backend and frontend.
>>>> Jim A
>>>> forgot the log
>>> Feb 13 11:31:37 Ubuntu-Mate mythtv-setup.real: mythtv-setup[4004]: E
>>> CoreContext mythdbcon.cpp:235 (OpenDatabase) [DBManager1] Unable to 
>>> connect
>>> to database!
>>> Feb 13 11:31:37 Ubuntu-Mate mythtv-setup.real: mythtv-setup[4004]: E
>>> CoreContext mythdbcon.cpp:236 (OpenDatabase) Driver error was
>>> [1/1045]:#012QMYSQL: Unable to connect#012Database error was:#012Access
>>> denied for user 'mythtv'@'localhost' (using password: YES)
>> https://lists.gt.net/mythtv/users/629673
> The new packaging commits went out after 0300 UTC today. Don't know 
> when *buntu
> picks them up.
ppa:mythbuntu/31 has not yet picked up changes, currently at 
2:31.0+fixes.202002111707.cd323bb~ubuntu18.04.1 for Bionic

Should be updated in the next few hours (I believe it is done daily if 
there are changes), it is showing, as I write, last upload 23 hours ago.


More information about the mythtv-users mailing list