[mythtv-users] Question on python dependency

Tom Dexter digitalaudiorock at gmail.com
Sun Feb 9 13:24:53 UTC 2020


I'm running MythTV under Gentoo. For several reasons I'm staying on
29.1 for now. Looking forward to the EOL of python 2, and the fact
that 29.1 only supports version 2, I wanted to verify something
regarding the python dependency.

Am I correct that the only python dependency is for the python
bindings, and that if I'm not using the bindings or any third party
scripts that use them, that MythTV itself doesn't otherwise require
it? Just wanted to make sure on that.

Thanks!
Tom


More information about the mythtv-users mailing list