[mythtv-users] Mythfrontend crash

Kane Tse kane.tse at gmail.com
Tue Jun 11 09:15:38 UTC 2019

On Mon, Jun 10, 2019 at 6:26 AM Jay Harbeston <jharbestonus at gmail.com>

> On Jun 10, 2019, at 3:45 AM, Kane Tse <kane.tse at gmail.com> wrote:
>> I'm using pretty ancient hardware, a Gigabyte G41M-ES2H that has an
> on-board Intel GMA X4500, so no Radeon hardware.   Up until my OS HDD died
> last month, both the on-board video and the existing MythTV playback
> profile worked fine under Fedora 26 and MythTV-0.27.
> Try using VAAPI2, and if that doesn’t work, then try VAAPI ( not 2 ).
Thanks for the suggestion.  I tried both VAAPI2 and VAAPI in that order,
and the same thing occurs.

It seems to take longer to crash to desktop on the VAAPI2 profile than the
VAAPI profile.

This is what I see when I run vainfo:

libva info: VA-API version 1.4.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib64/dri/i965_drv_video.so
libva info: Found init function __vaDriverInit_1_4
failed to open /usr/lib64/dri/hybrid_drv_video.so
Not using hybrid_drv_video.so
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.4 (libva 2.4.0)
vainfo: Driver version: Intel i965 driver for Intel(R) G41 - 2.3.0
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            : VAEntrypointVLD
      VAProfileMPEG2Main              : VAEntrypointVLD

It seems to me that the following line might be the one to focus on:

2019-06-11 01:30:33.727202 C  signalhandling.cpp:302:handleSignal  Received
Aborted: Code -6, PID 11635, UID 2001, Value 0x00000000

This line seems to be consistently present in the mythfrontend console
output when it crashes.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20190611/964ef698/attachment.html>

More information about the mythtv-users mailing list