[mythtv-users] Ubuntu 20.04 daily builds

Tom Bishop bishoptf at gmail.com
Fri Dec 6 13:30:29 UTC 2019


On Fri, Dec 6, 2019, 6:01 AM Paul Harrison <mythtv at mythqml.net> wrote:

>
> On 06/12/2019 11:25, Stephen Worthington wrote:
> > On Thu, 5 Dec 2019 19:43:22 -0600, you wrote:
> >
> >> I need to migrate from 14.04, upgraded the my virtual machine server to
> >> Centos 8 and having issues with stability with my old 14.04 running .27
> >> fixes. Hard to track down and figure it just needs to get upgraded so
> was
> >> thinking about going to a 20.04 daily build and using the ppa for .30,
> but
> >> was wondering if anyone has done that yet and if any major issues.
> >>
> >> I'm not in a big rush and could do 18.04 but would love to skip the
> upgrade
> >> if possible.
> >>
> >> Thanks! :)
> > If you are planning to actually upgrade the 14.04 system, rather than
> > do a new install of 20.04 daily, then you have to do the upgrades in
> > between anyway: 14.04 => 16.04 => 18.04 => 20.04.  And the LTS upgrade
> > code is not normally available until the .1 version anyway, so 18.04
> > => 20.04.1 and 20.04.1 will not be available for several weeks after
> > the release of 20.04.  So realistically, you can only upgrade to 18.04
> > at present.  If you really, really want to use 20.04 at this stage
> > when it is guaranteed to still be very buggy, your only options are a
> > new install, or do the LTS upgrades to 18.04 and then upgrade 18.04 =>
> > 18.10 => 19.04 => 19.10 => 20.04.
> >
> > And you need to be wary of kernels as recent as the ones that are in
> > 20.04 daily as they may well break your tuners - there have had to be
> > patches for broken tuner support in some recent kernels (in 19.10 I
> > think - I did not follow what happened except in passing).
> >
> > What video card are you using?  If you have an ancient (now
> > unsupported) Nvidia chipset, then you can not upgrade beyond 16.04
> > anyway as the older kernels in 16.04 are the last ones that the old
> > Nvidia drivers work with.  Even in 16.04 you would have had to stop
> > upgrading the kernel months ago to keep the necessary Nvidia support,
> > or manually patch and install the old Nvidia drivers.
>
>
> Also the MythBuntu PPA currently isn't building MythTV packages for 20.04
>
>
> --
>
> Paul H.
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org


Thanks that was was part of what I was looking for, so I would have to wait
or compile myself which I really don't want to do.

Thanks :)

>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20191206/8cd0be3e/attachment.htm>


More information about the mythtv-users mailing list