[mythtv-users] distorted audio for .nuv files

John Pilkington johnpilk222 at gmail.com
Tue Aug 27 14:21:02 UTC 2019


On 27/08/2019 15:04, Eyal Lebedinsky wrote:
> On 27/08/2019 22.50, Dan Wilga wrote:
>> On 8/27/19 7:56 AM, Eyal Lebedinsky wrote:
>>> The newest nuv file I have is from mid 2014, so I do not often watch 
>>> these recordings.
>>> I now find that all nuv files produce only a very loud hiss and the 
>>> video is slow.
>>>
>>> mpg and ts files play just fine. vlc and mplayer play everything 
>>> clearly.
>>> I fiddled with the frontend audio settings - no change.
>>>
>>> I am on (almost) up-to-date fedora 30. This is a standard (7yo) 
>>> desktop, using the onboard audio.
>>> I consider my setup very vanilla.
>>>
>>> $ lspci
>>> ...
>>> 00:1b.0 Audio device: Intel Corporation 7 Series/C216 Chipset Family 
>>> High Definition Audio Controller (rev 04)
>>>
>>> $ uname -a
>>> Linux e7.eyal.emu.id.au 5.2.8-200.fc30.x86_64 #1 SMP Sat Aug 10 
>>> 13:21:39 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
>>>
>>> $ mythfrontend --version
>>> Please attach all output as a file in bug reports.
>>> MythTV Version : v30.0-v30.0-53-g6bd8cd4993
>>> MythTV Branch : fixes/30
>>> Network Protocol : 91
>>> Library API : 30.20181231-1
>>> QT Version : 5.12.1
>>> Options compiled in:
>>>  linux debug use_hidesyms using_alsa using_jack using_oss using_pulse 
>>> using_pulseoutput using_backend using_bdjava using_bindings_perl 
>>> using_bindings_python using_bindings_php using_crystalhd using_dvb 
>>> using_firewire using_frontend using_hdhomerun using_vbox using_ceton 
>>> using_hdpvr using_ivtv using_joystick_menu using_libcec 
>>> using_libcrypto using_libdns_sd using_libfftw3 using_libxml2 
>>> using_lirc using_mheg using_opengl using_opengl_video 
>>> using_opengl_themepainter using_qtwebkit using_qtscript using_qtdbus 
>>> using_taglib using_v4l2 using_x11 using_xnvctrl 
>>> using_xnvctrl_external using_libbluray_external using_xrandr using_xv 
>>> using_debugtype using_systemd_notify using_systemd_journal 
>>> using_bdjava using_bindings_perl using_bindings_python 
>>> using_bindings_php using_fontconfig using_freetype2 
>>> using_mythtranscode using_opengl using_vaapi using_vaapi2 using_vdpau 
>>> using_ffmpeg_threads using_mheg using_libass using_libxml2 
>>> using_libmp3lame
>>>
>>> Testing on another (10yo) PC shows the same problem. Both systems 
>>> were upgraded from f28 (mythtv 19.1) last month.
>>>
>> There is already a ticket for this: 
>> https://code.mythtv.org/trac/ticket/13459
>>
>> I posted my details, so if you have anything to add, please feel free.
> 
> Thanks,
> 
> I read the ticket, then did not find a "register" facility for that bug 
> tracking system :-(

It seems that this is done via a GitHub identity.  See the second box here

https://code.mythtv.org/trac/

> [I wanted to mention that the problem for me is only for .nuv files, no 
> transcoding is involved]
>> -- 
> Eyal at Home (eyal at eyal.emu.id.au)
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org



More information about the mythtv-users mailing list