[mythtv-users] BE Errors

Daryl McDonald darylangela at gmail.com
Fri Apr 26 21:09:39 UTC 2019


The backend starts automatically on my system, then I generated the log
with "mythbackend -v all" . Could that have started the second instance?
Or could the second command "mythbackend -v all | pastebinit" while the
first terminal was still open have caused it? (usually its something I've
just done that causes me the most grief)

On Fri, Apr 26, 2019 at 11:13 AM Bill Meek <keemllib at gmail.com> wrote:

> On 4/26/19 9:44 AM, Daryl McDonald wrote:
> > 2019-04-26 10:36:33.119124 E  Failed listening on TCP 0.0.0.0:6543 -
> Error
> > 8: The bound address is already in use
>
> I've only seen this error when a second instance of the backend
> is started. Per the log, this one was started by user daryl. If
> using systemd, then the proper way is: sudo systemctl start mythtv-backend
> which will start the backend service as root and run it as user mythtv.
>
> To see if the backend is running: systemctl status mythtv-backend
>
> Put some aliases in you .bashrc if you like to save time:
>
>    alias mstop='sudo systemctl stop mythtv-backend.service'
>    alias mstatus='systemctl status mythtv-backend.service
>    alias mstart ...
>
> --
> Bill
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20190426/7194d44d/attachment.html>


More information about the mythtv-users mailing list