[mythtv-users] lirc issue on rp3

David Cunningham ml at upsilon.org.uk
Mon Mar 19 21:51:40 UTC 2018


On 18/03/2018 13:50, Joey Morris wrote:
> David Cunningham <ml at upsilon.org.uk> wrote on Sun, Mar 18, 2018 at 08:34:34AM +0000:
>> On 15/03/2018 11:44, Michael Drons wrote:
>>> In mythtv frontend, when I press a button on the remote (example the
>>> down arrow button), mythtv goes crazy and sees it and continues to
>>> scroll the down button.   
>>>
>> Can't offer much help I'm afraid but to say that I've seen exactly the
>> same behaviour since updating to lirc 0.9.4 on Debian Stretch. 

>> The only workaround I have come across is to have a keyboard connected
>> at all time, when the problem manifests hitting an arrow key on the
>> keyboards stops the constant scrolling.
>>
>> This is currently making a long-standing mythtv installation borderline
>> unusable.
> I had this same problem and asked about it on the LIRC mailing list:
>
> https://sourceforge.net/p/lirc/mailman/message/36058767/
>
> Disabling lircd-uinput.service fixed it for me.
>

This seems to have fixed it for me too. Thanks a lot!



More information about the mythtv-users mailing list