[mythtv-users] pre/post roll not working even though multiple free tuners and multi-rec even with just two back to back

Mitch Capper mitch.capper at gmail.com
Wed Mar 14 05:08:44 UTC 2018


I am sure, however after trying several other things to fix this I did
manually try to adjust all priorities in the database to be equal for the
aux tuners (as I figured maybe it was always picking a higher priority
one).  I tried enabling schedule as a group (as there seemed to be no
downside) and that did solve my pre/post roll issue.  Granted maybe had I
fixed SchedOpenEnd before  setting priorities to be equal that may have
also worked.  3 shows back to back with 3 more and no pre/post roll issues.
Thanks for the help!


~mitch

On Sun, Mar 4, 2018 at 9:58 AM, David Engel <david at istwok.net> wrote:

> [Bottom posting is preferred on the MythTV mailing lists.]
>
> On Sat, Mar 03, 2018 at 02:12:30PM -0800, Mitch Capper wrote:
> > On Sat, Mar 3, 2018 at 1:01 PM, David Engel <david at istwok.net> wrote:
> >
> > > On Fri, Mar 02, 2018 at 10:10:58AM -0800, Mitch Capper wrote:
> > > > Running into a problem that even though there are an abundance of
> tuners
> > > w/
> > > > multi rec for the same source at the same priority have pre/post roll
> > > > settings ignored if there back to back recordings.
> > > >
> > > > Running v30-Pre-439-gb3fe5d4257-dirty looked through the more recent
> > > > commits but it doesn't seem there has been anything related to
> scheduling
> > > > of this in the last month.
> > > >
> > > > I have a hdhomerun quad with each input set as having 2 extra virtual
> > > > tuners for multi-rec resulting in 12 tuners.  Looking at the capture
> card
> > > > table they all have equal recpriority(1),quicktune(2),
> livetvorder(1),
> > > and
> > > > reclimit(3),  The primary for each of the four has a schedule order
> of 2,
> > > > the virtuals are 0  and all attached to the same video source.   I
> have a
> > >
> > > Do you have Schedule as Group enabled?  It looks like you do.  In that
> > > case, programs will always look like they are going to record on the
> > > first virtual input.  They won't be assigned to a specific, virtual
> > > input until right before they start recording.
> > >
> > > David
> >
> > Hi David, thanks! I do not have the new schedule as a group box checked
> > would doing so help?
>
> Are you sure?  "The primary for each of the four has a schedule order
> of 2, the virtuals are 0" doesn't make sense without it.  Either it's
> enabled or your input table is messed up.
>
> David
> --
> David Engel
> david at istwok.net
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20180313/87a1fc92/attachment-0001.html>


More information about the mythtv-users mailing list