[mythtv-users] Playback issues on remote frontend - vdpau

Peter Bennett pb.mythtv at gmail.com
Thu Jul 19 20:16:08 UTC 2018

On 07/18/2018 10:55 PM, Jeremy Jones wrote:
> Hi all.
> To start with, I have found a work around to my issue, but I still 
> don't understand what is going on. While typing this email and listing 
> out what all I tried, I discovered that changing the playback profile 
> from vdpau to opengl seems to correct the issue. CPU runs higher, and 
> I am concerned that may cause problems with some recordings, but it is 
> working for now.  I just don;t understand why vdpau isn't working like 
> I think it should. The below is all with the vdpau playback profile 
> (slim, normal, high all do the same)
> Graphics Card: GT1030 using HDMI out and audio over hdmi
> I am having issues with playback of 720p video. When watching it is 
> most obvious with the sound. Using a video camera, I recorded the 
> playback to share.  I also have the playback data displayed on the 
> screen. It is a small file (22.2MB) that may be downloaded using the 
> link below.
> File Download Link: 
> https://drive.google.com/file/d/12cPmRGCudWROsLOt_TiCnbW2RKMpfpMC/view?usp=sharing
> I started mythfrontend from the terminal with --loglevel debug: No 
> errors showing up.
> Both frontend and backend are connected to wired LAN at 1000Mbps
> It did not used to do this. I briefly thought it was my graphics 
> adapter because my cooling fan was going out, so I went ahead and 
> upgraded to an nvidia GT1030. No change.
> I've tried different versions of the nvidia driver. No change.
> I have audio upconversion turned off. Realtime priority threads is off.
> I also ran across an email in this forum where advice was given to do 
> some check on vdpau setup. I ran several of those checks and saved the 
> text to a file that can be downloaded from the following link: 
> https://drive.google.com/file/d/1McXR1_HrzANpDWdFRjS143bm9i-re1WZ/view?usp=sharing
> Sorry for such a long message. Any help would be appreciated.
> Thanks,
> Jeremy
Please start the frontend with -v playback and view the recording under 
vdpau. The log will show more information about what is happening here. 
Please post the log somewhere (e.g. pastebin) and let me know where it is.


More information about the mythtv-users mailing list