[mythtv-users] Upgrading from 0.28 to 0.29 on Ubuntu 14.04 (trusty)

Martin Compton martinc at itrans.com
Tue Sep 19 09:35:00 UTC 2017


On 09/18/2017 10:15 PM, Anthony Giggins wrote:
>
>
> On 19 September 2017 at 12:25, Tim <clueo8 at yahoo.com 
> <mailto:clueo8 at yahoo.com>> wrote:
>
>     I was trying to update from 0.28 to 0.29 using the
>     ppa:mythbuntu/0.29... When running apt-get update and then apt-get
>     dist-upgrade, it still held back a bunch of the mythtv
>     components... Is 0.29 supported on trusty?  There seemed to be a
>     dependency for a python-requests-cache package which wasn't
>     available to install with apt...
>
>
> I believe this was discussed in this thread
>
> https://lists.gt.net/mythtv/users/611441
>
> I believe the resolution was to install the xenial version of that 
> package as per the instruction here 
> https://www.mythtv.org/wiki/TheTVDB_API_v2
>
> Cheers,
>
> Anthony
>
Installing the listed packages from Xenial worked for me.

Interestingly the "urllib3" package is version 1.13.1, but it does not 
seem to be an issue.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20170919/02c8cfd1/attachment.html>


More information about the mythtv-users mailing list