[mythtv-users] Upgraded to 29, mythmetadata lookup failing...

David Hampton mythtv at dhampton.net
Sun Sep 17 13:45:34 UTC 2017


On Sun, 2017-09-17 at 07:45 -0500, Richard Shaw wrote:
> Ok, Fedora 26 has the following versions and it's failing so I'm
> assuming at least one of these is not new enough...
> 
> # rpm -q python2-future python2-requests python-requests-cache
> python2-future-0.16.0-4.fc26.noarch
> python2-requests-2.13.0-1.fc26.noarch
> python-requests-cache-0.4.6-8.fc26.noarch
> 
> Thanks,
> Richard


The python-requests-cache package needs to be 0.4.7 or better to
support the json argument on one of the functions.  I emailed the
package owner on 8/31 to ask for an update, but there's been no
response.

David



More information about the mythtv-users mailing list