[mythtv-users] Raspberry Pi not booting with network

Jeff jffry at posteo.net
Sun Oct 29 18:31:25 UTC 2017

Hallo all,

Every so often, my Raspberry Pi (running a more or less unmodified
stretch) boots without a network, meaning it can't find the Myth BE.

I've tried setting the "wait for network" option in the preferences, and
when it happens, I've tried to bring up the network with something like

sudo ifup eth0

which results in an error message about eth0 not being found.

Rebooting the Pi mostly fixes things. Alternatively, unplugging the
ethernet cable, counting to ten, and reconnecting also does.

These last two are not very wife or child-friendly.

Does anyone have any insight about how to fix this properly?



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20171029/04c5a722/attachment.sig>

More information about the mythtv-users mailing list