[mythtv-users] Mythimport/mythexport compatible with 0.28 ready for beta testing

Stephen Worthington stephen_agent at jsw.gen.nz
Wed Mar 29 13:00:00 UTC 2017

On Wed, 29 Mar 2017 13:21:59 +0100, you wrote:

>On 29/03/17 10:42, Stephen Worthington wrote:
>> Since MythTV 0.28 came out, mythimport has not been properly
>> compatible due to the new recorded.recordedid field.  I have been
>> working on a new version and it is now available for beta testing
>> should anyone like to try it.  As well as fixing the recordedid
>> problem, I have tried to make it much more rugged, so it should now be
>> able to be used without having it crash in the middle of an import.
>> It can be downloaded from my personal web server:
>>   http://www.jsw.gen.nz/mythtv/mythimport.html
>> If you are reporting a problem, please let me know the version of
>> MythTV, mythimport, and MySQL or MariaDB you are using, and a send a
>> copy of the mythimport.log file.
>Looks interesting - but I run mostly SL/CentOS/Fedora.  Has 'anyone' 
>changed the status as set out here?
>John P

I only use Mythbuntu, but I think mythexport has been ported to other
distros.  If you want to use it on Fedora, I would think it would not
be too hard to make it work if you have reasonable knowledge of how to
install things on Apache.  My new mythimport should just run on any
system with the MythTV Python bindings available.

This appears to be the original source for mythexport and mythimport:


More information about the mythtv-users mailing list