[mythtv-users] HDPVR Failure?

Greg Oliver oliver.greg at gmail.com
Fri Feb 10 03:28:23 UTC 2017


On Thu, Feb 9, 2017 at 9:21 PM, Jack McGee <jack at greendesk.net> wrote:
> On 02/09/2017 09:18 PM, Greg Oliver wrote:
>>
>> On Thu, Feb 9, 2017 at 8:49 PM, Jack McGee <jack at greendesk.net> wrote:
>>>
>>> I have a 3-4 year old HDPVR.  Front end TV status is showing tuner error.
>>> Recordings are failing, no file found.
>>>
>>> I have changed out the power supply, deleted the tuner and re-added it.
>>> Reseated all the cables.
>>>
>> Need an 'lsusb' - not lspci
>> _______________________________________________
>
> Of course, sorry:
>
> mythuser at amethi:~$ lsusb
> Bus 002 Device 002: ID 8087:8000 Intel Corp.
> Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
> Bus 001 Device 002: ID 8087:8008 Intel Corp.
> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
> Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
> Bus 003 Device 004: ID 13fd:1240 Initio Corporation
> Bus 003 Device 003: ID 10c4:ea60 Cygnal Integrated Products, Inc. CP210x
> UART Bridge / myAVR mySmartUSB light
> Bus 003 Device 002: ID 0764:0501 Cyber Power System, Inc. CP1500 AVR UPS
> Bus 003 Device 007: ID 04f2:0402 Chicony Electronics Co., Ltd Genius
> LuxeMate i200 Keyboard
> Bus 003 Device 006: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
> Bus 003 Device 005: ID 2040:4901 Hauppauge
> Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>

Having had a recent power supply failure myself on these (and another
user a couple weeks ago on the list), are there any bus error messages
in dmesg after you try to use it?   Also:

$ dmesg | grep -i video
$ ls -la /dev/video*


More information about the mythtv-users mailing list