[mythtv-users] apt-errors trying to upgrade mythbuntu to 29.0+fixes

Brian J. Murrell brian at interlinx.bc.ca
Mon Dec 4 16:40:24 UTC 2017


When trying to upgrade my 0.28+fixes to 29+fixes using:

http://ppa.launchpad.net/mythbuntu/0.29/

I am getting:

# apt-get install mythtv-backend
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 mythtv-backend : Depends: libmyth (>= 2:29.0+fixes.20171128.39b2062) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I could most certainly force things into place but I wonder what the
actual correct solution is here.  Am I the only person who has run into
this?

Cheers,
b.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: This is a digitally signed message part
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20171204/f03eb64f/attachment.sig>


More information about the mythtv-users mailing list